Step in the accelerator to go to the passing gear an it slip badly. Since then it will not move in drive or reverse. If I take off in second an shift manually to Drive it will change gears to the proper gear but it will barely move the vehicle forward.
*

Hello, It sounds like the input shaft speed sensor is out but to be sure lets run the codes to see what comes up. Also please check the fluid level and condition. Here is a guide and diagrams to help you get started:https://www.carolannpeacock.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashingCheck out the diagrams (below). Please let us know what happens.Cheers, Ken
*

*

*

*

Okay, can you check the fluid level do you see any leaks? Even if you do not have a codes for it the intermediate speed sensor can still be bad. Here is its location so you can check it out.Check out the diagrams (below). Please let us know what happens.
I have seen the intermediate sensor go and cause this code. By out I mean misreading it still working but not correctly so it does not light the code for sensor failure. Lets try changing out the sensor to see what happens.
When you shift the truck from park to drive or reverse it takes a minute for it to engage into gear then when driving it shifts hard from 2nd to 3rd gear
Hello, I'm Danny.First thing I would suggest for you is to check the level and condition of the transmission fluid. Here is a tutorial showing how to change the fluid in an automatic transmission:https://www.carolannpeacock.com/articles/how-to-service-an-automatic-transmissionI've attached picture steps below on how to remove and replace the transmission fluid and how to properly check the fluid level on your truck. Hope this helps and thanks for using carolannpeacock.com.
I've been having a problem. When I press gas to accelerate my rpms shoot up without actually accelerating then my car slams into gear and jerks hard. It has occurred twice over a 2 year period for a couple weeks each time and then stops and runs fine. What's the problem?
Hello,This is common when the fluid level becomes low you may have a leak check out this guide to see if it helps.https://www.carolannpeacock.com/articles/automatic-transmission-problemsandhttps://www.carolannpeacock.com/articles/how-to-service-an-automatic-transmissionPlease run down these guides and report back.
My transmission currently does not engage when placed in Drive or in 1st gear. Fluids are full and are red - not burnt. I get around by starting out in 2nd and when I pass 20 mph I shift into drive. If I slow to below 15 mph or stop I need to go back to 2nd until I accelerate again.I'm hoping to avoid a replacement or rebuild. I can often do auto repairs myself - but - I stink with doing a diagnoses. Thanks for any advise.
Hello, Check the Linkage, if look fine then you will need to pull tranny pan and check the Shift Selonoids and for mechanical damage..
I think I can tackle this issue - I purchased one solenoid from the auto parts store. A graphic I found shows four parts - in the graphic there are two items numbered "1". My issue is that only first gear does not engage. I can move forward in second gear then shift to Drive for speed above twenty mph. Which solenoid do I replace?

*


Ok, well so far I haven"t been able to acurately locate the 1 - 2 Shift Solenoid. I believe it is the one closest to the front of vehicle, but let me do a little more checking. .
When I start up in the morning or afternoon drive the vehicle drives perfectly no problems at all. As soon as I stop and turn off the vehicle the next time I turn on and put it into gear I have a hard time engaging. I move the shifter to lower gears and I will engage and go real slow or engage regularly. On a close real slow I rev up the engine still goes slow and then will finally kick in to regular gear. And then it will drive normal. I could drive it a hundred miles in the city and it will shift normal. I checked the fluid and it is full. No check engine light comes on at all. Anyone have any ideas?
This sounds like a textbook servo bore issue that the transmissions in several models, including rangers have. The servo is made of high strength steel but the transmission bore is soft aluminum so over time and mileage it will wear and fluid will leak past the bore and not actuate the servo correctly. There is a company that specializes in a repair kit for these because all ford has is a brass sleeve that doesn't work very well over time. Fordservoborefixsolution. Com is the site that offers these kits.
Started a little rough or weak and wasn't the battery, started fine many times afterwards. When shifted into R, N, D, 3, 2, 1, nothing happens. Disconnected battery to reset computer with no results. No indications leading up to this - I did give someone a jump start the previous day, but cranked and drove perfectly the next day, and then had the problem at the end of the day.
09 Ford Ranger 2.3 4x2 Vibrates With Moderate/heavy Acceleration, Seems To Slip Gears, Rides Rough, Idles Like 600rpm Higher Than Normal...

You are watching: Ford ranger wont go into gear automatic


Good Day All, One Day When Returning Home From Work, The Car Was In Third Gear, When Slacking And Wanting To Shift Down, The Gear Was...
Background: This Truck Sat For 5 Years In A Garage With Absolutely No Movement. I Have Serviced Everything Because Of That. The Truck Runs...
About A Week After I Got It I Noticed It Was Shifting Rather Violently Into Second Gear. Since It Is Under A Dealer Warranty I Had Them...

See more: Dreamfoam 2&Quot; Gel Swirl Memory Foam Topper Review (2021 Update)


My Transmission Went Out. I Took It To A Shop And They Rebuilt It. They Replaced The Clutches, Planetary /forward Gears, Seals, Torque...